Grupo Linuxero del Bajío

Problemas con las Tarjetas de Sonido

Mauricio Encina

Hola, mi problema es que tengo dos tarjetas de sonido (ALS100 Avance Logic y ES1868 PnP), con Red Hat 7.2. Realizo el "sndconfig" y solo toma la ES1869,la cual funciona, y la otra no. Despues trate de instalar ALSA (version 0.9.0beta12) y no pude, daba un error que desconozco. mis preguntas son: ¿que tengo que hacer realmente? ¿reviso el archivo /etc/modules.config? y si lo reviso, ¿que hago con él?, ¿faltan parametros? Este es un reto muy grande que tengo y espero que ud me ayen. Gracias.

Para quienes se lo perdieron

Víctor Manuel Jáquez Leal

En mi página web pueden encontrar las fotos y los slides de mis pláticas del pasado Congreso de GNU/Linux en Veracruz.

Off Topic: Faltan 9 mensajes para llegar a los 500 mensajes en la historia del GLIB!!

IDE Postgresql

Raul Vazquez Castillo

Postgresql vs Oracle

Desde hace algún tiempo he desarrollado en Oracle, pero ahora me estoy dando a la tarea de migrar una BD de Oracle a Postgresql, en un sistema con nuestro querido amigo Debian Woody. Mi pregunta es si existe algún IDE hacia el lado del programador, es decir donde yo pueda:

Leer más...

La pirateria ya es considerada como delincuencia organizada

Hugo J. Ordoñez-Rodriguez

Una razón más para cambiar a Linux, aunque por otro lado hay un párrafo que no me gustó mucho:

"Entran en esta categoría de delincuencia organizada aquellas personas que vendan las materias primas para la producción de copias piratas y aquellos que con fines de lucro fabriquen sistemas para desactivar los dispositivos electrónicos de protección de programas de computación". Entonces un lame encoder entra en esa categoria o DivX, o DeCss.

¿Hasta dónde esta ley afecta las utilerías comunmente usadas en una estacion Linux multimedios?

Problemas con Navegación LAN

Eduardo Espinosa

Hola, de nuevo dando lata :)

Quisiera saber si alguien utiliza la función "Navegacion LAN" que viene en KDE, en Red Hat 8.

Llevo 4 días y no logro ver las máquinas de mi red, son todas Windows :S… y la mía es la única Linux. Ya intenté todo lo que he encontrado en el manual de kde y algunos sitios en Internet. Pero nada funciona siempre me reponde "No se pudo conectar a la máquina localhost". Incluso desactivé el firewall para ver si era lo que impedía la conexión… pero nada.

Espero alguien pueda orientarme :)