Bienvenido(a) a Grupo Linuxero del Bajío martes, julio 23 2019 @ 10:02 CEST

No Usplash Screen - Ubuntu 7.10

  • Autor:
  • Lecturas 1,684
Artículos Bueno, como ya lo comente en el post anterior, tuve algunos problemillas con Ubuntu Gutsy después de su instalación…

El principal problema era que después de encender el equipo tardaba hasta ¡5 minutos! en iniciar el Sistema y después de ese tiempo todo marchaba como siempre… a la PERFECCIÓN como es costumbre en las distribuciones GNU/Linux.

Síntomas

* Pantalla Obscura que dura hasta 5 minutos en desaparecer para poder iniciar con la carga normal de Ubuntu 7.10.
* No se muestra el usplash al cargar o cerrar el sistema.

Posibles causas

Pues mi teoría es la siguiente....... Pues mi teoría es la siguiente:

Después de que se instalo por completo el Sistema en nuestro equipo, el archivo usplash.conf se queda con un tamaño de 1280×1024, entonces cuando el equipo enciende el microprocesador enfoca todo su poder en procesar una imagen muy amplia, entonces se utiliza el 100% del micro en dicha tarea, pero a pesar de los esfuerzos no se lograr mostrar la imagen establecida.

Se da por hecho que si se logro el objetivo y prosigue con la carga como si nada.

Solución al problema

Dicen que a grandes males grandes remedios…


Editamos el usplash.con para asignarle un nuevo tamaño (1024×768).

sudo vim / etc / usplash.conf

Actualizamos
sudo update-initramfs -u -k uname -r

Reiniciamos y a disfrutar del nuevo Ubuntu 7.10 (Gutsy Gibbon).

Nota:

Este problema se da por lo general en equipos HP / Compaq / Acer / Dell que tienen tarjetas ATI Radeon.

Espero les sirva de algo.

Ciao!.