Bienvenido(a) a Grupo Linuxero del Bajío lunes, marzo 08 2021 @ 09:45 CET

Problemas con un modem

  • Autor:
  • Lecturas 1,349
Preguntas Conseguí un modem externo (v.92 FaxModem 56Kbps de marca AIMC) y también lo que ocupa para poder conectarse a una computadora y operar. Leí información sobre como instalar un modem externo en Linux, pero ahora tengo un problema: Cuando envío comandos AT al modem, el modem responde (por ejemplo, si envio AT&C, el LED o \"foquito\" de \"CD\" del modem se prende) pero la computadora no recibe respuesta de el (comúnmente debería regresar \"OK\"), inclusive envio comandos ATI, pero tampoco regresa nada a la computadora.

Pensé que podría ser el \"echo\", pero hice intentos para activarlo y sigo sin recibir respuesta.
Los comandos AT que envío y el modem responde prendiendo LED\'s o \"foquitos\" son los siguientes:
AT
ATZ
AT&C
AT&F

Inclusive he probado con programas como hyperterminal, minicom, kermit y la verdad sigo sin recibir respuesta del modem a la computadora.

Las preguntas son:

¿Alguno de ustedes sabe algún comando AT para que pueda enviarme \"echo\" el modem (que repita todo lo que le envio)?

¿Algún comando AT para que el modem envie respuesta a cada comando (por ejemplo, que cuando envie \"AT&F\" el modem me responda \"OK\")?

¿La direccion de internet de la compañia AIMC?

¿Direcciones de internet efectivas que muestren como poder inicializar modems?

¿Algunas cadenas de inicializacion para que este modem pueda trabajar?

Les AGRADEZCO DEMASIADO a quien pueda resolver mis dudas, ya que es realmente potente estar en internet con Linux y no hay otra mejor forma que con un modem externo bien configurado.

De antemano muchas gracias !!! :D